Plumbing Zone - Professional Plumbers Forum banner
1 - 8 of 8 Posts

·
Plumbing and Gas SCO
Joined
·
1,437 Posts
Discussion Starter · #1 ·
Ok, I made a website with publisher. It works without issue in publishers web page preview. Up loaded to my site hosted through goDaddy.com. Now my page only loads the main start page without the pics (red x's). The links to the other pages give me the oops screen.
Getting frustrated, no response from customer service yet. Anyone else have this problem before? Any fixes?
 

·
Banned
Joined
·
1,644 Posts
Yea, I can help you ,

Its your image path

View your source and look at the paths of your images

For example you might see admin/user.desktop/file/image.jpg

You need to put the right path like /images/filename.jpg

If you paste your code here or link me to the site, I can tell you exactly.

I code for a living as well as being a plumber, :)
 

·
Plumber Manhattan Beach
Joined
·
828 Posts
I couldn't upload my site as a full html file like the instructions said I could. I had to upload everything one item at a time. Took a while but it worked out in the end.
Help from goDaddy.com didn't help, but I got mad and kept at it until I figured it out.:rolleyes:
You can use a shorthcut to upload it..my wife does it.

You create a website folder and just follow the instruction..you need to ask your host for ftp name to upload the site..

Then when you want to publish it you save it to the folder on a computer (you publish you site there) then you copy all the files and paste it to the website folder you have on your computer. So easy..just copy and paste..
 
1 - 8 of 8 Posts
Top