Posting pictures - Page 2 - Plumbing Zone - Professional Plumbers Forum
CLICK HERE AND JOIN OUR COMMUNITY TODAY, IT'S FREE!

Go Back   Plumbing Zone - Professional Plumbers Forum > Forum Support > Site Help and Suggestions


Like Tree12Likes
Reply
 
Thread Tools Display Modes
Old 11-20-2017, 05:44 PM   #11
Super Moderator
 
OpenSights's Avatar
 
Join Date: Mar 2015
Location: Grand Ledge, MI
Posts: 5,523

View OpenSights's Photo Album My Photos
Default

Your picture came up normal. Iíll post Thursday/ Friday nightmare, see if it works.
Attached Images
File Type: jpeg 4A2312FD-C6EF-4B4A-9F9D-0DD820E82BA9.jpeg (1.97 MB, 31 views)
OpenSights is online now   Reply With Quote

Warning: The topics covered on this site include activities in which there exists the potential for serious injury or death. PlumbingZone.com DOES NOT guarantee the accuracy or completeness of any information contained on this site. Always use proper safety precaution and reference reliable outside sources before attempting any construction or remodeling task!

Sponsored Links
Advertisement
 
Old 11-20-2017, 05:45 PM   #12
Super Moderator
 
OpenSights's Avatar
 
Join Date: Mar 2015
Location: Grand Ledge, MI
Posts: 5,523

View OpenSights's Photo Album My Photos
Default

How I posted it...
Attached Thumbnails
Posting pictures-65634108-dcf5-4a34-b9a0-353632069434.png  

OpenSights is online now   Reply With Quote
Old 11-20-2017, 11:06 PM   #13
Senior Member
 
Debo22's Avatar
 
Join Date: Feb 2015
Location: Orange County, CA
Posts: 2,364

View Debo22's Photo Album My Photos
Default

Quote:
Originally Posted by OpenSights View Post
How I posted it...
From there hit "upload" then close window. Then I always hit preview post to make sure my picture is the right orientation. Here's your pic I took a screenshot of. This is on iPad.
Attached Thumbnails
Posting pictures-image.png  

Debo22 is online now   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-21-2017, 05:03 AM   #14
Senior Member
 
chonkie's Avatar
 
Join Date: Jul 2014
Location: North Texas
Posts: 2,971

View chonkie's Photo Album My Photos
Default

OS' post #11 has the link, post #12 shows the thumbnail. How'd you mess that up then not mess it up OS?
Debo22 and OpenSights like this.
chonkie is online now   Reply With Quote
Old 11-21-2017, 07:59 AM   #15
Super Moderator
 
OpenSights's Avatar
 
Join Date: Mar 2015
Location: Grand Ledge, MI
Posts: 5,523

View OpenSights's Photo Album My Photos
Default

Weird....
OpenSights is online now   Reply With Quote
Old 11-21-2017, 11:14 AM   #16
Technical Administrator
 
Join Date: Jan 2010
Posts: 110

View admin's Photo Album My Photos
Default

Hey,

Were you able to get this working?

Niall
__________________
Having an issue with the site? Read this post first!.

PZ Tech Admin
admin is offline   Reply With Quote
The Following User Says Thank You to admin For This Useful Post:
OpenSights (11-21-2017)
Old 11-21-2017, 01:23 PM   #17
Senior Member
 
89plumbum's Avatar
 
Join Date: May 2011
Location: NC
Posts: 1,743

View 89plumbum's Photo Album My Photos
Default

Quote:
Originally Posted by Debo22 View Post
From there hit "upload" then close window. Then I always hit preview post to make sure my picture is the right orientation. Here's your pic I took a screenshot of. This is on iPad.
Debo, What do you do if the orientation is wrong?
89plumbum is offline   Reply With Quote
Old 11-21-2017, 04:24 PM   #18
Super Moderator
 
OpenSights's Avatar
 
Join Date: Mar 2015
Location: Grand Ledge, MI
Posts: 5,523

View OpenSights's Photo Album My Photos
Default

Quote:
Originally Posted by admin View Post
Hey,

Were you able to get this working?

Niall
Test..
Attached Images
File Type: jpeg 23EAE0FE-5243-4B20-B911-093B2F3F0F0E.jpeg (2.01 MB, 35 views)
OpenSights is online now   Reply With Quote
Old 11-21-2017, 04:26 PM   #19
Super Moderator
 
OpenSights's Avatar
 
Join Date: Mar 2015
Location: Grand Ledge, MI
Posts: 5,523

View OpenSights's Photo Album My Photos
Default

I previoued it, showed it the way it posted, shut the pop up page and still came out the same.
OpenSights is online now   Reply With Quote
Old 11-21-2017, 04:45 PM   #20
Technical Administrator
 
Join Date: Jan 2010
Posts: 110

View admin's Photo Album My Photos
Default

Test
Attached Images
  
__________________
Having an issue with the site? Read this post first!.

PZ Tech Admin
admin is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Just a few pictures from my 5th week on the job Wubs Plumbing Pictures 29 08-29-2015 04:52 AM


All times are GMT -4. The time now is 02:32 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Our Pro Sites Network
ContractorTalk.com | DrywallTalk.com | ElectricianTalk.com | HVACSite.com | PaintTalk.com | RoofingTalk.com